Error Message

I get this error message which seems to involve synching with google calendar - “Index was outside the bounds of the array.” Any suggestions?

Hello,
please update to the latest verison and let me know if the problem persists.

Just tried installing the latest version and when I tried to import my Thunderbird email, I get the following error:

An error occurred when trying to import data:
Index was outside the bounds of the array.

Granted I have a lot of email, but I hope eM will be able to handle them…

Thanks for any assistance you might be able to provide.

Hello,

please send me import log, Tools - settings - advanced, check Import under global, apply and restart em client.

then try to import again and after error will be shown please send logs… to [email protected] together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan

John,

Thanks for your reply. I’ve sent you the Import log file per your request. Let me know if you need anything else.


Cheers,
Trevor

Hello,

so far nothing, I will continue with our conversation over emails, for other users I will respond here when I will know more.

regards
Jan