Error message "SMTP server dioesn't support authentication"

I am having an issue with sending emails - error message of “SMTP server doesn’t support authentication”. This only started happening in the last few days. No problems, receiving emails. I have been using eM Client for a couple of years & have been very satsified. We are with Charter. I have checked their specifications for the settings & I have everything setup correctly. Program is up to date. Any suggestions, what else I can do to repair.

Hi Debbie, can you please go to Tools > Accounts > Your accounts > SMTP tab, and check if you have the “Server requires authentication” option checked in the SMTP settings?

If you do, please uncheck the option, that should help the issue.

Thank you,

It worked, THANK YOU!!

Hi again, no problem, glad it worked, let us know, if you come across any other issues or questions, we’ll be happy to help.

Thank you,

doesn’t work for me 

Hi Lev,
is your issue identical to the one in this thread? What mail provider and mail service are you using on your account? What version of eM Client are you running? Can you copy the error message and contents of the Log tab when this occurs?

Best regards,

I just set up my FastMail account in eM Client (version: 7.1.30508.0), and received the same error message upon sending my first email. (everything else is syncing) Knowing that FastMail requires authentication, but being desparate for another option to try, and per Paul’s reply, I unchecked the “Server requires authentication” option.  Now I get the message “Cannot send message (‘From’ field address ‘<myusername.domain>’ not accepted due to the following reason: “5.7.1 Authentication required”)”.</myusername.domain>