Error message - Hlp please

I keep getting this error message when I open the program. I have included the email address into all my contact lists and 2 x distribution lists, can anybody help me please on how to repair or fix this please? Much appreciated in advance. I have altered the email address for privacy. Thanks
Message is:
[Google Contacts]Uploading item(s) to folder ‘’ failed due to the following error: Can not remove all contact group memberships. Contact must always be in at least one contact group.

Simplest way I know to fix this is:

  1. Make a backup using Menu > Backup

  2. Go to Menu > Accounts and remove the email account, then add it back again.

Having the same issue. I did the ‘repair’ option and it worked for a while, but now I have the same problem again. Any suggestions?

Try my recommendation aboove:

Thank you.

So a few questions: will I lose any data I’ve input in the meantime? Or saved messages or anything?

Also, do we have any idea why this didn’t impact on the old version of eM Client?

And finally, I think you said had to repeat this process, will I have to repeat this in the future?

Sorry for being such a luddite. It’s like the 1990s, when the tech guys would say “simply reinstall your system, duh”…

You shouldn’t lose anything by removing and re-adding the account, as the data is actually stored on the Google server. But I usually suggest making a backup, just in case something goes wrong, and then there is always an option to revert to how it was before.

Google was providing a different API for syncing in older versions of eM Client, but unfortunately you can no longer user older versions as it will no longer sync your contacts.

1 Like

Seems to have worked like a charm. Your advice is very much appreciated!

I too am recieving the same error message as the OP.
I followed Gary’s fix of:

Make a backup using Menu > Backup
Go to Menu > Accounts and remove the email account, then add it back again.

Problem now is that when the new account is setting itself up it is stuck asking for a password. This is despite giving eM being given access to my Google Acct.

Can anybody help with direction as to where I go from here?

Make sure you have a default browser set in your Windows Settings. Maybe even for this, select a different browser as default, then try the account setup again.