Error message "Email recipent not accepted by server" every time

I have installed the free version of eM client. after completing the add account i downloaded all the mails successfully. I even updated the client to newest version .problem comes over when i send any message . Whenever i try to send any email i always get the same error message “EMAIL RECIPIENT NOT ACCEPTED BY SERVER” if there are three email ids in my To or CC this message comes three times.

I tried solving it on my own by going in TOOLS > ACCOUNTS > DIAGNOSTIC
when i diagnose the IMTP it shows as ok but every time SMTP shows a problem. When i click on try fixing it , it takes 30 mins before it says fixed. after that though the email goes but the error remains there and the emails remains stuck in OUTBOX.

my email provider : www.mail.aol.com / aol mail .its a normal free account for my personal use.
pls try to resolve the problem ASAP as its too troublesome everytime to see this message.

regards

any one interested in replying ?

Hi, just to make myself sure - your error message when you try “diagnostics” is this one (same as when you try to send an email) ?
Have you tried to remove and add account again or send your emails from webmail interface?

Jan

yes John the error is the same. i removed and added the account again… why it is happening. when i use other email clients like inky etc it works perfectly. so why is the problem with eM client??? AOl released some news that its SMTP of sending mail protocol is some different. I read somewhere that if these errors occur then for reversing DNS or some something reversing. I cant remember exactly… whats the answer to my problem

Hi, I don’t have answers to your questions, there is too many variables which can cause this.

you can help me by going to tools - settings - advanced, check SMTP under your account, apply and restart eM Client.
Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

Jan