'end of data rejected' - this error message is repeating - eM no longer sending any emails!!

the full error message reads 'Cannot send message (Email body not accepted due to the following reason: “5.7.1 :End-of-data rejected: user not permitted to relay”)

Go to Menu > Tools > Accounts, and click on the SMTP tab. Make sure that Use identity credentials is checked. See if that makes any difference.

Thanks for the quick response Gary!  it was set to ‘use these credentials’, and that had worked fine ever since I started using eM several months ago.  I changed the option as you suggested, clicking and saving the ‘use identity credentials’, but I’m still getting the same error message.

thanks again

btw I tried pasting screen shot into my message back to you but paste doesn’t seem to work.  How did you put your screen shot in your message?

You can’t paste an image, but you can upload an image file, which will be displayed in the message. To do that, click on the camera icon when composing a comment.

Who is your email provider?

Brighter Vision - they host my website as well.  The link is:


ok thank you Gary

ok, your question helped me realize I should ask Brighter Vision - and they had in fact caused the issue - sorry that I thought it was a eM issue - it wasn’t!
btw, does it matter whether it is set to ‘use identity credentials’?

thanks much

Generally we enter the login name and password on the General tab, and then use the same identity credentials for the incoming and outgoing protocols. That means there is only one point to change the credentials if something changes.

Separate credentials are allowed for each protocol in the event that you might have a different IMAP/POP3 and SMTP server.

thanks for the info Gary - really appreciate it!