emClient will not allow download

I’ve used emClient for several years, but now when I attempt to download I receive the following message “Auth-Status: Invalid Login or Password” I tried to run Repair, but it failed with the notice ‘unexpected error’. Can anyone suggest how to resolve this issue?

In order to attempt to help we could use some information that only you know.
WHo is your email host, how long has this issue been happening, what are the eMC account settings (obviously no password info), version of eM Client you are running, have you visited your email host site to see if they may have changed settings (not every one notifies users) or opened a support ticket with email host ?

More: have you tried closing your anti-virus and VPN software apps? If using IMAP have you tried removing and re-adding the account, after making an eMC backup (MENU > BACKUP)?

The more info the better

Hi sunriseal! Thank you for your questions. Here are the answers:
I had problems for the past two days with being able to SEND messages. I contacted my internet provider (centurytel.net) and the issue was temporarily resolved. But now I can no longer receive my messages on emClient (Version 8.2.1659) I now get the message “Auth-Status: Invalid Login or Password”. My emClient Host is pop.centurytel.net, port 995, using SSL/TLS on special port. I tried logging in with my Avira security turned off, but that did not help.

Are you able to login using web mail… to verify that login and PW are correct?

Yes, I can access my email via CenturyLink Webmail.

Have you gone back to “centrytel” support with this latest issue?

Yes, they ran all of their tests and insist that the problem is with emClient.
Remember that I can successfully log in to my email account on the CenturyLink website.
But I would like to restore emClient for email use…

Will emClient allow me to change my password? Perhaps that is the problem…
I removed the program while retaining my folder files, re-started the computer, and then downloaded and re-ran the emClient install.
The problem persists…

To change the password you will have to do so on your host site. Then come back to eMC and go to MENU > Accounts select the account and change the login/password. Perhaps before changing the password you could re-enter the password since it did work for Webmail login.

As I usually remind, run MENU > BACKUP before you do anything

1 Like

The problem has been resolved. It was a password issue that has now been corrected.
Thank you for taking the time to help me on the resolution.

1 Like