emClient crashes when replying to one email address

emClient crashes with the following dump *only* when responding to one email address which is in the Contacts. I deleted all (multiple) copies of that address in the Contacts, but the crash still happens:

Any ideas?

I’m cutting most of the error log because it’s thousands of lines long, but i do have the whole thing.

eM Client (7.0.27943.0)Windows: Microsoft Windows NT 10.0.15063.0, Framework: 4.0.30319.42000
The following error has occurred:
System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. —> System.Xml.XmlException: The prefix ‘_x005F_x005f_x005F_x0035_’ cannot be redefined from ‘#unknown1’ to ‘#unknown’ within the same start element tag.
   at System.Xml.XmlWellFormedWriter.PushNamespaceExplicit(String prefix, String ns)
   at System.Xml.XmlWellFormedWriter.WriteEndAttribute()
   at MailClient.Utils.HtmlComposer.WriteAttributes(XmlReader reader, XmlWriter writer)
   at MailClient.Utils.HtmlComposer.WriteShallowNode(XmlReader reader, XmlWriter writer)
   at MailClient.UI.Forms.formSendMail.<>c__DisplayClass118_2.b__4(String innerHtml3)
at MailClient.Common.UI.Controls.CefWebBrowserEx.CefWebBrowserEx.<>c__DisplayClass155_0.b__0(CefProcessMessage message)
at Accounts.dll
MailClient.Accounts.dll
7.0.27943.0
MailClient.Accounts
MailClient.Accounts
7.0.27943.0
False
False
False
False
False
Language Neutral


System.Drawing.ni.dll
ams.dll
MailClient.Streams.dll
7.0.27943.0


7.0.27943.0
False
False
False
False
False
Language Neutral


MailClient.IM.ni.dll



C:\WINDOWS\assembly\NativeImages_v4.0.30319_32\ExCSS\96d5427ca84d8ece4ebb022bdb4a32e0\ExCSS.ni.dll
ExCSS.dll
ExCSS.dll
1.0.0.0
ExCSS
ExCSS
1.0.0.0
False
False
False
False
False
Language Neutral


MailClient.Storage.Widget.ni.dll
C:\WINDOWS\assembly\NativeImages_v4.0.30319_32\MailClient.a758b3a0#\15aada0877a6eede1cbeb12e0dd9be7a\MailClient.Storage.Widget.ni.dll
MailClient.Storage.Widget.dll
MailClient.Storage.Widget.dll
7.0.27943.0
MailClient.Storage.Widget
MailClient.Storage.Widget
7.0.27943.0
False
False
False
False
False
Language Neutral


Hello js,

Did you try deleting the contact from the contact list and creating it again? Does eM Client crash also when you write down just the address in the To: box?

Regards,
Russel

Hey Russel, thanks for responding. Yes, I deleted the multiple copies of that email address in Contacts, but the problem still occurred. It seems to occur only when i *reply* to that particular email in the Inbox, but i haven’t thoroughly investigated. When I created a new email from scratch, and typed in that same email address in the To: field, it sent just fine.

Could it be that that one email message is somehow corrupted and causing the crash?

At this point, we just deleted that one email and don’t plan to use that email address any more, since we have a different better email for that person.

I can’t test too much because that’s a live business email address for a relative.

regards,
js.

Yes JS,

This might be the case. I can only investigate this issue if you are willing to send me this email in .eml to markosky@emclient.com
If this is a confidential business email, I understand it.

Regards,
Russel