EmClient crashes when I open folder for attachment

When I try to open the “U” disk and a folder to select attachments, eMClient crashes …Before selecting attachments.

What version of eM Client are you running ? and do you have Windows or Mac & what OS version.


Windows 10 prof.

But not with all folders, only with one …

Ok. When you open the U disk, is that a local internal drive, external drive or network drive ?

But not with all folders, only with one

Also has this specific folder got any different properties on it. Is it read only or read & write or locked with encryption etc.

Something must be different about this specific folder if all the other folders are ok.

“U” disk is an external USB drive, the folder that crashes eMClient looks like all the others to me. Now I try to rename it and recreate another with the same name …

I made a copy of the folder by changing the name: that crash too …
Maybe it’s some file that bothers, but it crashes before making a selection

I copied the files of the folder to another one on the system disk, even so it crashes, so it’s the fault of some file … (they are Dwg drawing files)

Ok as you tried copying the files to a new completely different folder, it does then sound like the files are the problem and not the folder.

When you get the eM Client crash window appear type in the Window (if you haven’t already) the type of files and file ext so the devs can then test that in case it’s a bug.

Does eM Client crash with all / any .dwg files you try to attach, or only specific .dwg files ?

In which window should I type the file type? eMClient crashes and closes completely. I have to restart it. However, other folders with that type of files also cause the program to close. As already mentioned, they are files with DWG extension. But I don’t have time to select any files, just open the folder and the crash occurs.

In which window should I type the file type? eMClient crashes and closes completely. I have to restart it.

Ok normally when eM Client crashes, the program will exit and then “a crash report window appears on your PC or Mac desktop” to type in what you were doing etc. Strange it doesn’t appear. Normally it appears.

However as the crash report box for some reason hasn’t appeared for you, the forum moderators and managers etc will still see this issue you are experiencing & no doubt will test this out.

When I restart the program a window appears saying that there has been a crash, it does a quick check of the database and then it closes by itself. In the meantime I tried it on a pc with windows 11 and everything works fine there …