EmClient Crash at minimize or Shutdown

On several times a day when I minimize the application or when I shutdown completly the application crashes. Asks me to send log.

I’ve included a - http://pastebin.com/hJtuYghp - pastebin with the error. It’s the latest version.
I’m running windows 8.1 update 1. Fully up to date.

It’s very annoying because it’s not stable. However the logfile is endless so I can’t really make out what the problem could be…

Hi Sebastien, how often does this error show up? I’ve actually received the same error this morning,
I’ve reported this issue to the developers and they’re working on a fix, hopefully it will be released soon…

Thank you for understanding, I’m sorry you’re experiencing this,
Paul.

I have this daily… Lets say i shutdown/minimize 25 times. Then i have 2 or 3 crashes. This is off course fixed by restarting but  it’s not the way to go I suppose. Every time I send the crash log but since I work with free version I suppose the dev team doesn’t get these. Hopefully they can see something in the pastebin above…

And as I typed my reply I just minimized and yes again it crashed…
New http://pastebin.com/JaZpqRmJ So you can maybe compare agains previous one…

Hi again, thank you for the update, we’ll trying to replicate the issue, hopefully we’ll be able to resolve the issue as soon as possible.

Thank you,
Paul.

Still crashing few times a day… As long I do’nt minimize or close… everything works well… Any luck with log files?

Hi Sebastien, can you please try downloading this update and install it over your current instance of eM client, let me know if the issue still occurs. 

http://www.emclient.com/dist/v6.0.20472/setup.msi

Thank you,
Paul.

Installed it a few hours ago… so far so good… treid to minimize few times… close down… so fingers crossed :slight_smile:

And unfortunatly… http://pastebin.com/7GKPAeSW Try to shutdown now and again crash… see pastebin for log…

Hi again Sebastien, I tried to open the log you’ve posted, but it was deleted, can you please upload it again or send it to mcgregor@emclient.com?

Thank you,
Paul.

I’m seeing this too.  Also on 8.1 x64.  Crashes not every time I minimize, but many times, I wonder if it’s only when I minimize while it’s doing something.  I’m using IMAP to local server in our LAN.

Hi Adrien, when the application crashes is an error report window displayed? If so, can you click on the “Show error” copy the error report and post it here on the forum?

Thank you,
Paul.