emClient appearence

It is very difficult to adress the vertikal and horizontal bars at the margins of the preview box with the mouse, because they are very narrow.

So it would be nice if they could become broaden a little bit.

Another subject is the on-screen-display of the “email deleted” message.
The time of beeing displayed is very long, about 4 to 5 seconds, in the meanwhile it’s covering the lower part of the message-list.

lunes 27 marzo 2023 :: 1550hrs (UTC +0100)

Hey @feu

To adjust your “bars” you can use the inbuilt Theme Editor.
Do this:
Menu-> Tools ->Theme Editor
(dependant upon your system speed capability this can take a while to load so be patient)

In the Theme Editor->Select Scrollbar->UseSystemScrollbar and select this
Save, then exit eMC restart eMC

+++++ +++++ +++++ +++++

To adjust length of time “email deleted” message is displayed.
Do this:
Menu-> Settings-> General-> Notifications ->Hide popup window after [100] milliseconds Save & Close
If this does not help it is your system speed capability.

¡Buena suerte!


¡Los mejores deseos desde Valencia y mantente a salvo!


Hablo español, luego portugués, inglés, francés y alemán
con conocimiento de varios otros idiomas.


Hello skybat,

thank You, I was successfull with the scrollbar, but with every restart the old settings are still there, no system-scrollbar implemented.

How could I save these settings and import them permanently as a new design??

The time of the “email deleted”-message is not ajustable, I tried everything possible.

Kind regards from Bubenreuth, Germany,

Once you have made the changes and saved your new theme, you need to import it into eM Client, then select it.

More instructions are here.

Hi Gary,

thanks, but when I did the changes, applied them and press the save-button, it tells me to save it as a .emtheme-file.

And when I want to import a new theme, I’m asked to import a .xml-file.

So do I have to save the settings as a new .xml-file and then import this?

(I know this site You gave me the link for, but it don’t explain it in every step.)