emClient 9 beta

OK, we’re in the same boat :slight_smile:

I’m upset about eM Client’s poor quality control with the Beta’s becoming release versions too quickly. I’ve purchased 150 licenses of 7, and would have switched the rest of the company to 8 but there were so many problems with 8 when it was first released and now the same thing with 9. It’s sad…

@richard.bourque

I’m upset about eM Client’s poor quality control with the Beta’s becoming release versions too quickly

Did you send in Beta feedback at the time of testing V8 and V9 about your issues ?

If not, what are the issues in V9 you are having.

That’s what I meant. Cyberzork doesn’t take on customers’ problems. Instead, every effort is made to identify the problem in the customer setup. What shoud that? Many previous speakers write about the same problems. The serious unsolved problem in the case I described weeks ago (V.9 Beta 1,2,3) is the problem with access rights to the “Sent Items” and “Public Folders” folders. My server Kerio is latest version and client access via IMAP. Apple Mail, Thunderbird, Postbox work perfectly without any problem. Isn’t it silly to pin down Kerio as the source of the problem at all costs? Can we please move forward and fix the problems instead of getting caught up in blame?

Have you tried connecting to the server using EWS?

Yes, I tried using EWS several times with all Beta versions. EWS has a big problem starting from a database size bigger than 10 GB (my database ist abour 16GB). Then it ends its sync activity. I had already written that at the beginning of V.8 - 18 months ago. eM Client via EWS is definitely not usable with large mailboxes at the moment. The problem with the access rights first appeared with V. 8.2.1687.0 (11/2021) and has not been solved since then. The hope to solve it was the reason for me to load the beta 9 :slight_smile:

From what i read in this thread above “this issue you are having” has been fixed in a later internal build which sounds like you will need to wait for an official release.

No, the access rights issue was only discussed but never resolved. The issue with EWS not syncing with large databases was never fixed. I had resigned myself to that and use IMAP. My friendly feature request list from October 2020 never got a response. What are we talking about?

Since November 2021 I have been working in parallel with Apple Mail, Thunderbird and eM Client. All are connected to Kerio server via IMAP. Apple Mail and Thunderbird work always fine. eM Client does not. The issues are on the table and, frankly, I have better things to do than get bogged down in arguments about evidence. I don’t want to give up eM Client that easily, because, as I have written several times, I see great potential in it and appreciate many functions. It is clear that not everything is going smoothly all the time. However, the basic functionality (denial of access to the “sent items” folder is a nogo) Why does this happen and why isn’t it fixed after months? This is a mystery to me.

The insufficient access rights was resolved in a later internal version (not released officially yet) as per @Vladimir_Losinsky advised above which is what i was referring to.

However your other issue of “EWS not syncing with large databases was never fixed” may also be resolved in the next official release as well.

1 Like

Hello cyberzork, any news?
eM Client is unusable for all Kerio Server with Mac eM Client users from 8.2.1687.0 to the current 9.0.1360.0 due to the access rights error. Apple Mail and Thunderbird and Postbox, on the other hand, work without errors. So it’s not up to Kerio. Since the error has existed for so long and was reported by me in December 2021, the question arises as to why it is not being fixed? Thank you for your feedback.

@Kopetzki

eM Client is unusable for all Kerio Server with Mac eM Client users from 8.2.1687.0 to the current 9.0.1360.0 due to the access rights error

Yes I understand, and I only know as you there is a fix in the next official Beta or Official releases for this issue u and others have, but I don’t know that answer unfortunately. I’m just a user too.

If you are using the Mac 3 Beta currently maybe suggest to email testing@emclient.com as it’s still in Beta teating to ask that question where Beta support (may be able to advise you further on that update) release.

I suspect the Devs are still working on other interium fixes as well to combine them together.

Otherwise as @Gary says everyone with this issue will just have to wait till the company updates it on the version history page.

Please contact me directly on gary@emclient.com quoting this issue.

2 Likes

Is there going to be another beta or release candidate for eM Client v9 on macOS or is the next one going to be the release version?

-Andy.

I suspect being there is already a V9 Mac Beta 3 that would nearly be close to official release probably in eg: April sometime. But don’t hold me to that just in case.

I’ve just downloaded the latest release of eM Client for Mac (9.1.2082.0), and single-key shortcuts are still not working for me.