Emc sends immediately

Even though I have synchronize at startup and synchronize every n minutes turned off, EMC sends anything I send to the outbox immediately anyway. I don’t want EMC to send/receive unless I tell it to. How do I accomplish this?

Settings > Mail > Send. Untick “Send messages immediately”

That’s already not checked, but it still does it. Could it be that I’m in the trial period and haven’t purchased it yet?

You will also need to untick the option to Enable Undo Send.