eMails Successfully Send From all eM Client Accounts Except One

This morning I wrote a short message with no images and with no attachments and attempted to send it from eM Client.

In Mail Settings>Send, messages are set up so they send immediately. Yet, after attempting to send this message three times it has gone to the outbox each of those three times and won’t send whether I send only the emails from that Outbox, or whether I do a general send of all emails in all Outboxes. I have written this message, I have sent it, it has gone to the Outbox from where it won’t send, I have copied the contents of the message, I have deleted the message that’s stuck there in the Outbox, and I have started all over pasting the message contents into a new email which still goes to the Outbox and will not again not send.

The account was created way back when gmail was still googlemail.
The POP host is, the Port is 995, the security policy is "use SSL/TLS on special port (legacy). The SMTP host is, the port is 587, and the security policy is “force usage of SSL/TLS.” In both instances the server is set up to require authentication with identity credentials.

In the account settings, the account has both SMTP and POP3 services. I have looked through all the different account settings and, notwithstanding the differences between the hosts being either googlemail or gmail, all the port numbers are the same ones. I have had no problems sending emails with any of the other accounts with eM Client until this message this morning. I can receive emails for this account with eM Client.

I didn’t have the slightest problem whatsoever when I initially chose Thunderbird all those years ago which is why I’ve stayed with it for so long. Yesterday, although I installed eM Client as a standard user it wouldn’t uninstall until I had logged into an Administrator account and uninstalled it there - something I found very strange. I’m afraid that that along with today’s probem is making eM Client a less attractive possibility as my new email client. Is there a solution available where I am not re-installing eM Client, performing a re-start, disabling my Anti-Virus, replacing this googlemail account with a gmail account, or seeing if I can send the same email through a different email client?

That I am worrying about the need to resort to any of these options is very concerning.

As a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try send again.
Sometimes even restarting your router may resolve this.

If that doesn’t help, go to Menu > Accounts and click on the SMTP tab for this account.
For Gmail it should have the following settings:

If you make any changes, click on Save & Close.

If that still doesn’t help, go to Menu > Operations > Log tab, and look for any SMTP errors.

Thank you for your fast reply. Are you sure it should say This account was created when gmail was googlemail. It currently says

As a matter of interest, I just closed eM Client and was asked if I wanted to send the message in my Outbox. I opted into sending this message. Out of curiousity I re-opened eM Client and the message is still there in the Outbox.


Would need to see the error in the Operations Log.

I tried your suggestion, changing “smtp . googlemail . com” to “smtp . gmail . com.” When I selected Send, the message sent just like that. To confirm this I looked in my Sent box and it’s listed there as sent. Thanks for your help.