Emails open in minimized window after update.

Updated to latest v5.0.17944.0 today and my emails now open in a minimized window each time - they used to open maximized. How can I change this setting back?

Same thing here too. Win7 64-bit SP1

Same here also. Along with the opening of the next message when deleting this needs to be changed or made into an optional setting.

It is very strange - can you please open a message, maximize the window, close it and then try to open another message? Does the problem persist?

The problem persists. The window is always opened in a small window and you need to hit the maximize button to make it bigger.

Nothing helps. The window always opens minimized now. I have to manually maximize it. Tried your suggestion. It is strange and annoying, isn’t it. Thanks for your attention to the situation. :slight_smile:

New new mail window is 1/3 screen height, full width and positioned at the top of the screen. My read mail window when I open an email is about 1/2 of the screen width and positioned on the right side of the screen and full height!!!

I’ve never set the windows in eMClient like this before so who knows where the setting is coming from, cause I sure as heck don’t. I tried setting full size then exiting, then new window, full size leave open then new window, having other applications I use frequently opened and full screened and so on, and so on.

It is very annoying to say the least.

B Rock

Just came on line to seek a solution to the same problem. In the latest version of eM Client the emails always open minimised and I cant find any setting to fix it.

We found cause of the issue and are currently working on the fix. It will be available in the next update.

Yes, I have the same problem, Please fix this soon as it is extremely annoying to maximize the window everytime, not to mention consume extra time and clicks!

If you want, I can send you our internal version which fixes this issue. Just contact me at wilson@emclient.com