Emails Not Sending while Abroad

I’m on holiday and need to use my emails. eM Client is not sending my emails, they get stored in the Outbox. I’ve always used it from Germany until now, but this week I’ll be in Belgium. Since we arrived in Belgium, it does not send my emails.

First thing is to check that you have the correct security policy for your account.

Go to Menu > Tools > Accounts, and check that you are using one of the following combinations:

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

These are the correct combinations of port and security policy. The underlined ones are the best option for security if your server supports them. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

Hi Gary,
Thank you: I’ve checked and the settings seem to be ok. I have SMTP Port 25 and IMAP Port 143.

Thanks again and kind regards,Matthew

Those ports are not that secure. Maybe change them to 587 and 993 with the respective security policy above and see if there is any difference.

Ah! It worked!

Thank you, Gary. That was unbelievably fast, easy to understand and has saved my bacon. Thanks very much indeed.

Kind regards,