Emails not sending but receiving ? outlook account

emails not sending but receiving on outlook account. This happened a couple of weeks ago and lasted about 3 weeks until resolved. Anybody having the same issue?

The solution is given in many pleaces on this forum.

Here it is again:

1 Like

After the update to 1628 I now cannot send but still receive.
Steps taken;
Closed EMC
Ran the “removeoldoutlook.comflow”
Restarted PC
Signed back in to MS
Ran the update to 1628
EMC did the check - all good
Still cannot send but I can receive?
Checked account and Imap & SMTP are greyed out AirSync is checked

Any ideas as to what next?

In addition to previous post;

I found the emails I was trying to send in the “Outbox”? Tried to re-send but they wll not go?

There are no errors showing anywhere. Can still send & receive from my Ipad & Phone & I am still receiving emails with EMC>

Anyone out there help with this?

1 Like

EMC still does not send?

I closed the program, uninstalled EMC, saved the database and re-installed from the website. Now have version 9.2.1713.
Opened EMC however it still does not send email. All tests are in the “Outbox”
Still able to receive
Can still send from Ipad & phone through Outlook.
Checked account and Imap & STMP are greyed out, Airsync is checked and “Send messages immediately” is also checked.

Update! - March 24 - Saw post by “RCBS” in which he removed account and then set up again. Tried that and everything is now working!

How did you get removeoldoutlook.comflow in Emc?