Emails in which I CC myself being sent to Junk folder

I’ve seen my question asked a number of times but couldn’t find a solution. While not a true solution this is a work around:

1- I set up rule for my email to be sent directly to the inbox
2- Then I unchecked both the blacklisted and spam rule boxes to deactivate

Emails CC’d to me are now going into my inbox properly.

I haven’t assessed the impact of deactivating SPAM and Blacklist yet to figure out the lesser of 2 evils.

Not sure why you would want to CC yourself on a message you send as it is already in your Sent folder. But each to his own I suppose.

I think the problem is that your server is suspicious of messages containing the same from and to address. That is common with spammers, so the message header is appended with a spam marker. The Spam Rule then moves messages with this header to the Junk folder. If you want to keep sending yourself emails, then you should keep that Rule unselected or even delete it.

The Blacklist Rule will only affect messages that have an address or domain that is in its list. So as long as your address or domain is not listed there, it should be OK to reselect that one.

is there a way to keep emails where I CC myself from going to junk mail. Another thing I do is to send an email to myself with an attachment I need

It should be pretty simple. Assuming either your blacklist or the spam filter is causing the problem, make a custom rule of: When my name is in the CC move to folder Inbox ( or wherever you want those emails). Then use the up arrow buttons to make it the first rule. That should activate that rule before the spam filter has a chance to reject it.

Thanks for your help. However I did 2 rules, see below. I moved these to the top. When i did a refresh all of my inbox went blank. Is there a way to restore my in box? What is wrong with my 2 new rules

after message has been received from phillips.mtcpa@gmail.com move to inbox

after message has been sent my name is in the to or cc field move to inbox

Bill

Yes, you will need to disable spam filtering on your server.

When you send yourself a message, your server may think it is spam because it has the same sender and recipient. This is a tactic used by spammers, so the server moves it to spam.

Then when eM Client syncs with the server, it is already in spam so is displayed in the Junk folder.

Rules will not affect messages already in Junk. They only apply automatically to new messages as they arrive in the Inbox.

But a variation on @steveshank’s idea can work if you create a Rule to apply to messages you send.
This will move the message from the Sent folder (where it will be anyway) to the folder you select at the time when you click Send.