Emails going to Trash folder instead of Inbox

About 7-10 days ago I realized that many emails were being put in Trash, that includes emails from my contacts as well as test emails to my self! I dont remember changing any settings and have gone back to earlier backups with the same results. Any ideas?

Have you checked your email host to see if they are the ones placing the emails in the trash folder?

Thanks for the suggestion but. No way to get into Hotmails brain to see. Mail sent from Gmail also winds up in the Trash folder, but that still has to go through Hotmail. Really at a loss for a solution.

What is your “host” name being used in your account setup?
Do you have any eMC RULES setup to move emails to trash?

Host is as follows imap-mail.outlook.com, there are some rules but those are mostly to put in junk. The few others are to sort my wifes emails out. There are no rules to move anything to trash.

And have you logged into Outlook.com and determined if those emails that end up in eMC trash are in fact in Outlook trash to start with?

Quick test to myself and in Outlook the email was in deleted! When em picked it up it was in trash. Now I am really confused. But it looks like the issue is at the other end.

Does Outlook have ‘rules’ that you can check out?

Did go through and delete any rules that looked like it might cause the problem with no help. Did add myself to safe senders list, no help. I might have to delete all the rules in Outlook to be sure a gremlin did not get in there. BTW Thanks for your suggestions, Thought I was out in the woods alone.! I will let you know if I can resolve this issue.

Outlook appears to have an on/off switch next to each rule name, thus you don’t have to delete the rules, just turn them all OFF.

Looked at the options on each rule and under Edit you can stop processing further rules but there does not seem to be the option of just turning the rule off.

I went to outlook.com, signed in and it took me to Outlook

Here is what I see:

Then:

Your display looks a little different than mine but the results are the same. No apparent ability to just stop rule from acting.

Do you see, in the snapshot I posted, the red-boxed ‘slider’ to the left of the rule named TEST? That looks like an on-off switch. Try clicking the blue icon

It is called an “Enable/Disable” switch

That is not on my version! I do not have office which is a different version of Outlook!

Took another look and there is a slider that I did not pay any attention too. I will use that on the rules when I get time tomorrow. Thanks for your help!

domingo 09 abril 2023 :: 0756hrs (UTC +0100)

You should keep in mind that many email providers treat self-addressed mail as SPAM
so your test may not be an indication of an error.
As @sunriseal says you should disable all your rules both server & local; if this
solves the issue re-enable one by one to identify the rule causing the issue.

¡Buena suerte

skybat

¡Los mejores deseos desde Sevilla y mantente a salvo!

[email protected]

Hablo español, luego portugués, inglés, francés y alemán
con conocimiento de varios otros idiomas.

1 Like

I have used an email to myself a lot recently because of the problem with Hotmail. It usually works if Hotmail is working correctly. Thanks for your input…

Lo and behold! I looked this morning and email are in the Inbox! I had not turned off any rules before this happened! Maybe it is because of Easter? Will monitor for a while without doing anything and see if it continues. Will let you know. Thanks again for your help.

Well, it has been working correctly all day! No explanation
from me! Thank you for helping me.