Emails from one sender never marked as read

When I receive emails from one particular source they always remain unread when I have opened them.  It doesn’t matter but is irritating!  Anybody any idea why please?

I amusing eMC6 and I cannot see anything “special” about these particular emails.

Thanks

Hi Simon, not completely sure what you’re referring to, you should however be able to force the mark as read option by right clicking the message in the list of emails and selecting “Mark as read”.

This can occur in case some of the data of the message was not downloaded yet, if this occurs for one specific sender, I’m afraid this might be due to incorrect formatting of the message, can you please send me the exported message to my email, mcgregor@emclient.com with a reference link to this forum topic for more information?

Also what version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?

Thank you,
Paul

Hello Paul
 
Yes I can click to show the message as read but every other email will automatically show as read when they have been opened.  It’s a trivial thing - just irritating / intriguing!

I have forwarded the email - the version I am using is 6.0.21372.0
 
Regards
 
Simon

Hi again Simon, thank you for the received message but unfortunately you have to submit the message to me exported to an .eml file so it’s separate from the message you’ve submitted to me. You can do so by either drag and dropping the message onto your desktop or you can forward the message to me as attachment.

Right click the message and select Forward > Forward as attachment.

Again please include a reference link to this forum topic.

Thank you,
Paul

Did this Paul, hope it reached you.  If it is just the way this organisation formats the email I’ll live with it!

Hi Simon, I believe that when you were initially setting up your first POP3 account, you may have used the option to “use local folders” for the subfolder tree of this POP account.

Whenever a POP3 account is being setup you have the option to use the Local folders or to create a separate subfolder tree for this account in the left pane. If a new message is received by the missing account now, I believe it should be received in the Inbox folder of your Local folders.

If you needed to re-setup this setup, you’d have to remove the account from eM Client and set up the account again from scratch choosing the second option, however note that by removing the account from eM Client you may lose the data of this account without an existing backup.

Thanks for the guidance Paul