Emails do not move to trash instead get categorized?

I recently transferred my gmail account to em client and have had nothing but issues. First off, I just want an inbox and I want to be able to delete emails and have them go to trash like normal. Second, when I look at an email it categorizes it for me (DONT WANT) and when I hit delete it categorizes it as trash but leaves it in my inbox…This is so frustrating that I am thinking of paying for Outlook again. Please help. 

Starting with the very first requirement, you say you want an Inbox. Are you not seeing an Inbox?

Yes I have an inbox, but I cannot delete emails from it??

How are you deleting the messages?

When I am in my inbox and hit delete em client gives it a pretty pink category called Trash which I dont need, why do i need to categorize my trash and the email stays in my inbox. It should go to the trash folder. Also, I dont need an All Mail folder either my inbox is my All Mail folder. 

In addition I have a pop account email that works exactly the way I like it and its weird that this gmail/imap account does not. I guess I need to find out is this a gmail thing or an em client thing?

Unfortunately there is nothing you can do about the All Mail folder. GMail actually only has three folders; All Mail, Trash and Spam. Messages in the All Mail folder have labels that identify them as being in virtual folders like Inbox, Sent, etc.

What happens when you right-click on the message and choose Delete?

If you can’t resolve this issue, you can always setup your GMail account as POP3. :slight_smile:

When I right click and hit delete, nothing happens. I think I would like to try setting it up as a pop 3 account because maybe this would fix the problem

Also, why is gmail giving my emails categories when I dont want this? There is not a way in gmail or em client to disable categories that I can find. I like folders I organize my emails by putting them in folders not categories. 

POP3 is a whole lot simpler when communicating with the server, especially with GMail.

Go to Menu > Tools > Accounts and remove the GMail account you have already setup. Then add a new account and use Mail > Other. After entering your email address you can choose between POP3 or IMAP.

See how that works out.

The category is GMails’s way of organizing the messages in the All Mail folder. With POP3 you will not have that issue.

Can you please give me detailed instructions to set that up? Thanks!

Check out GMail’s instructions on what you need to do first.

Then in eM Client press F1 (Help) and look at Accounts > Create New Account. If you scroll down that page there is a section called  Setting up particular email addresses. Those are the instructions for setting up a POP3 account.

Ok, I have entered everything correctly and it keeps rejecting my credentials?

Did you follow the Google instructions about enabling POP3?

Yes I did and it keeps rejecting my credentials. 

It says password required for AutoDiscover and I keep entering my username which autofills as my gmail email and password but nothing progresses

Any ideas??

Go to Menu > Tools > Accounts and check you have the correct settings.

On the POP3 tab the port should be 995 and the security policy as above.

On the SMTP tab the port should be 587 and the security policy as above.

If you are still getting authentication errors, open your web browser and go to your Google Settings > Security. Make sure to enable less secure apps.