Emails are not being received.

Can’t receive emails on POP: Error message reads…

16:51:42 “Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.”

Who is your mail provider? Did you manually enter the details or import them?

What was your previous mail client? Do you still have this installed and can you receive on that?


hosting UK

Imported them, and then edited them when they were wrong.

previous one was windows live mail and that is receiving perfectly.

Do you have any software-based firewalls running that may disallow eM Client from forming outgoing connections? For example, COMODO, Zone Alarm, etc. may require you to specifically authorize that program to make outgoing connections.

would say that were the problem, but i can send out… i just can’t receive in.

hosting UK? This is your email provider? Do you own your own domain or something?

How did you setup your account in emClient? Did you import it? Have you tried to set it up manually?
fallen_phoenix - problem is receiving emails - so he’d need to check incoming connections are allowed, not outgoing.

This sounds more like a port problem. Where do you get your configuration for the account from?

Yep own my own domain.

Yep I imported my settings… that didn’t work so i manually configured it. I know they are right because it works for out going. Out going did not originally work till i switched off my mail specific firewall.

I just used my previous config… what is a port problem?

RE: Incoming vs. outgoing - the system first has to send an outgoing message to the server in question to request access (i.e. login) to messages, so outgoing specifically on port 110 still *could* be an issue, as “sending” would involve an outgoing connection on port 25. It’s possible a software based firewall could be allowing outgoing connections on port 25, but not 110 (that’s assuming his configuration is set to use 110).

As for a “port problem”, you may need to dig around in the settings to find it, but see what port your client is set to connect on for POP based e-mail. By default it SHOULD be port 110 of your ISP (see… for well-known/common ports). It’s possible that your ISP (whoever’s handling the mail server for your domain) has changed that port for some reason, although that’s generally kind of rare.

Another option, if your ISP supports it, would to be using IMAP for messages. Where POP (Post Office Protocol) downloads messages from your server and saves them on your computer, IMAP (Internet Message Access Protocol) allows your mail client to simply act as a “visibility layer” to the data on your mail server. In other words, by default, using IMAP will keep all your e-mail actually *on* your mail server, and allow you to view it on your computer. The benefit is that the mail stays in one place, and you don’t have to synchronize anything across different computers. Just set up whatever other mail client you have (on, say your laptop, work pc, smartphone, etc.) to use IMAP, and your mail will be the same on ALL your computers at once.

Given you did a settings import, it’s possible (though I’m not sure how probable) that your port settings could have been somehow mixed up. It may be a good idea to first backup all your e-mail, then delete the account and re-add it from scratch. That’s assuming checking out your ports as mentioned above isn’t an option.