email templates do not work properly

The font  “segoe ui” id always included in replies!.. even if one uses his own signature and/or template, there is always inserted a blank line with that font!

REALLY ANNOYING!

Ok… seems that the “preferred style” overrules the templates in EM 7!

You need to change the “preferred style” from Segoe UI" 12 to whatever you prefer under “Settings->Email->Reading->Preferred style”

You also need to change the “new message”->preferred format to match your template!

That is 100% stupid as you then need to change that whenever you change your template! The whole point of templates are to enforce fonts and other formatting. That is completely destroyed with those settings overruling the templates!

Please fix that!..
should be easy: if a template is used then DO NOT apply default styles!

Hello Henrik,
this is definitely not the designed behaviour, the template should override the Preferred style in this case.
Can you please tell me what account does this issue happen with?
Does it happen to all replies or perhaps to just some (those with attachments or inline images, perhaps in reply to certain senders, etc.)?

Regards,
Olivia