Email signatures issue

I have a default signature set. It works fine when I’m composing a new email. However, when I am replying to an email, the line spacing on the signature is doubled. In order to change it to a proper format, I have to click on the Signatures menu in the email and click on the already checked Default signature. Why am I having to do this?

Noticed the same thing. I even have the Tools\Settings\Mail\Templates and Signatures\Signature for replies set to my standard signature. Like Chris stated above, it works fine for new mail messages, but goes to double spacing on replies and forwards.

This is issue connected with copying signature from outlook or word, please created it directly in eM Client and this issue will go away :slight_smile:


Thanks for the solution to this. It’s been bugging me, too.