email sending problem

I am using windows 8, I had to change my verizon email password on the net so I also changed my verizon password in the settings/accounts menus on em Client mail account on my computer but I am unable to send emails. The message says “Operations error-connecting failed”…My internet settings are fine and the internet is connected…My only thought left is that since I had to open a Microsoft account when I first set up my computer, would that have anything to do with it and if so how do I fix this problem PLEASE!

Hi,
can you please make sure you’ve changed the password in the accounts settings everywhere where it’s needed?
Please go to Tools > Accounts > Your account, and change the password under the General, IMAP (or  POP) and SMTP tab.

I hope it helps and if not, let me know,
Thank you.
Paul.

Hi Paul, I tried all your suggestions, including going to the (mcgregor@emclient.com) in Send Logs but nothing will send, including the Send Log emial I sent. They are all just sitting in the outbox! Any other suggestions?

Hi,
can you maybe save the logs to your computer and add them as an attachment from your webmail interface?

Thank you,
Paul.

Paul McGregor, Employee

  • 4690 Posts
  • 124 Likes

Hi,
can you please make sure you’ve changed the password in the accounts settings everywhere where it’s needed?
Please go to Tools > Accounts > Your account, and change the password under the General, IMAP (or  POP) and SMTP tab.

I hope it helps and if not, let me know,
Thank you.
Paul.

Like

Paul,

I had the same problem. This is what I did:

Changed port to 587 … change password – SMTP +5… failed

changed password back. No port change … it worked.

Ralph Daugherty…redaugherty@Comcast.net

Hi Ralph, I’m glad you were able to find a solution for this issue, please make sure to let us know if you come across a similar or any other issue, we’ll be happy to help.

Thank you,
Paul.