email preview and email text body to small to read without zooming in

I noted this issue on some other threads but could not find a resolution.
The email preview screen and open email text body display text and images at a size too small to read without zooming in. ie " +" at least twice. Using version 6.00.19861.0 now. Same issue with earlier versions. emClient did not exhibit this characteristic when I first started using it about a year ago. I have adjusted several settings such as, read in plan text, and “preferred font” without resolution. Restarted after each settings change if that could make a difference. Haven’t had this issue in other applications. Please advise

Hi, what desktop resolution and screen size do you use? Have you tried making Windows DPI larger?


Thanks for the response. I did reduce the resolution to try it. Resolution is 1600x900. This computer is used for graphics and cadd pretty heavily so reducing the res to the point where I can read the email without zooming is not a great option. I did notice, although it doesn’t seem to be consistant, that in any given session of having em Clien open, if I zoom in for the preview, I can scroll through the emails with out the need to zoom in on each. If I open an email, the email will for just an instant appear the correct size. Before and action can be taken the body reverts to the unreadable reduce size. Each email opened requires a manual zoom to read it. I can resize the emClient window without note. Restarting emClient would require the preview window to be zoomed in for the new session.

If efficiency is important in your daly routine, this condition is troublesome. Love the product otherwise and long overdue option to outlook. Is there a value in the windows registry that effects zoom or default text display?

could you provide a screenshot of the application’s appereance on your computer?

Thank you,

How do I do that? shift insert and ctrl V don’t seem to work in this comment box

The screen shot is in the reply below

Can you try using the “Ctrl + 0”, shortcut if it solves the problem?
Thank you, Paul.

Perfect. Thank you!

I was just posting the same issue and found this thread. CTL + or CTL 0 do the trick. Thanks, John