Email in Junk Showing up in "Unread" for Exchange Account,

So eM Client is great! I am still on my month trial, but had one issue I want to see if there is anything I am doing wrong.

I have three Smart Folders:
All Inboxes

For some reason, email in my “Junk E-mail” folder on my Exchange account is showing in my “Unread” folder. I have several other accounts, one through Zoho and two through Gmail, and junk mail from those accounts don’t show.

Is this a bug, or a setting I need to change? I can confirm that the Junk Mail folder is recognized by eM Client AS a Junk Mail folder (I can right click and select “Empty Junk Folder”.

Please let me know if there is a setting I need to change,


Please let me know if there are any settings that I might have wrong, or if it would help to post other screenshots of my setup.

Thank you,


we have replicated this issue before and it will be fixed in the next update (and in eM Client 7.1).

So I just downloaded the update that was pushed to my system and the problem still persists.

The version I just updated to through the app is 7.0.30068.0

You just downloaded the latest 7.0 version, which would not include the fix promised in 7.1.  There is a 7.1 Beta 2 at  It is very stable, you might want to give it a try.

Gotcha, Olivia had just mentioned “in the next update” so I just assumed that was the one I just downloaded (my app said there was an update).

So the fix won’t happen until 7.1 is released?

Or, naturally, if I download the Beta.

It should, but I can’t attest since I don’t have an Exchange account.