Email automatically opening upon sign on

Can someone tell me where I find the setting to prevent my email from opening automatically when I sign on? I’d rather open it manually.

Not clear what you mean by “opening automatically when I sign on” but this may be of some help…

1 Like

Sunriseal, when I log on to my user account, instead of opening to my desktop where all of my icons are, my email inbox opens. Before I updated to the new version, I clicked on the eM client icon on my task bar to open it.

Is MENU > SETTINGS General > General > Run on system startup box checked? If so Uncheck it

That fixed it. Thank you!


This text will be hidden