eMail attachments and pictures are not shown


 ise the eM Client Version 7.0.26567.0 and register a problem with eMail attachments and pictures. I get the Mails with attachments and pictures in eM Client an iPhone Mail App. In the iPhone Mail App i can see the attachments an pictures in the email, but not in the em Client. Pictures in the Mail are not shown and attachments are only available on the iPhone but not in the em Client. If i forward the mail from iPhone to myself, i can see the attachments and pictures in the eM Client.

But why?

Thanks for helping me!

Same issue here. I can access the same account using several different clients and they all show attachments. eM client shows they exist, but they can’t be opened. If I chose to save attachments they are saved with a size of 1kb, instead of actual size, meaning they are not really not downloaded.

It’s and IMAP account, I suspect it takes a long time to sync all messages (there is 8 GB of stuff), but can’t be sure it will open attachments after that. A related issue is that I frequently receive “Operations” message stating that “Connecting to xxx failed”. However Diagnostics passes and as a result I receive a test message. I also receive all messages in Inbox, so connection IS working, but attachments are still not coming in. This doesn’t seem to change regardless of Account settings “Download attachments for offline use”.

This was an issue in Ver 6 and still in 7.

An update, might help developers: I can select one of those messages which doesn’t show attachment and then select “view message source”. I can copy the encoded portion of the message starting just above “Content-Type”, paste it into a blank file and save the file with *.mim" extension. Then can extract the file using WinZip and open it (in this case it was PDF file). That means that attchment IS downloaded (or I couldn’t copy/paste message source) and all information is there. Yet, eM client refuses to open it, meaning it doesn’t decode it properly… or something along those lines. Right? Can someone pls help, I can’t keep on switching mail clients all the time, so far I had to dump Thunderbird and Opera for other issues. Em client has everything I need, but this is driving me nuts.

So I’ve been fighting with this for day. Now suddenly one of those problematic messages which has three attachment finally shows two of them. One is still not opening. Why does it take three days? I need to open attachments as soon as thy arrive. In a meantime received few more e-mails with attachments that don’t open. Can’t wait three days… cmon, this is a problem… is anyone working on this? I’d hate buying Outlook.

Hello, please try updating to the newest version here: and try if it works now.