Email addresses linked to eM Client cause extra effort

When an email address appears in a document and I click on it, the eM Client program opens and after one minute the start form for a “new message” is created. I don’t want eM Client to be started in such cases as I usually use another email account. How can I stop this from happening?

That is something you need to change in your OS settings. In Windows 10, that would be in the default app settings. Choose your other email client as the default email app.


Thank you Gary. I have followed your advice and now it seems to work as I want it to do.

1 Like