eM not showing tables on received email

I received an email that had a table in the text, but in eM I cannot see the table whilst on Outlook I can see perfectly.

This is an email I’ve received. When I hit ‘answer’ to the email I can see in email body while I text the answer.

Is this problema fixable? I’m tying to swap to eM from outlook but I really can’t risk having parts not visible :grimacing:

Thank you in advance for your help and time.

Check that the body of your received email is in HTML. "Right click in the Body of the email” and select “Format / HTML” on the popout menu that appears. Could be that you are only in Text mode.

If it’s already checked as HTML, then might be something to do with the current eM Client theme you are using. Try changing the Theme to a different one and see if you can see the email table. Go to “Menu / Settings / Appearance / Themes”. Remember to Apply & Save settings.

If changing Themes makes no difference, then could be either the received email is in a eg: non standard HTML table format, or you might possibly have an eg: Outdated or older version of eM Client and you might need to update to a later version. You can get all the latest versions via the Release history page.So check your version of eM Client.

Thank you so much for your answer still having the issue and:

:white_check_mark: html is checked
:white_check_mark: tried with a different theme (had modern and tried with various themes)
:white_check_mark: I have the lastest version of eMclient for Mac 9.2.2202.0

When I answer to that email e shows the table, and I can also see it on the outlook email client. Just em having some conflict with it.

Any other possible solution?

Do you know what email client the sender is using with the table in it ?

Also how is the sender putting the Table in the email ?

Are they pasting it in from another program after creating it and if so what table program is it ?

Or are they creating the table directly from their email client via an eg: Insert Table option ?