EM Hanging on GMail for Business

I’m using IMAP with GMail for business for my domain and it’s hanging/taking 3 - 5 minutes for EM to open each email for this account. 

It gets stuck on “Downloading message part…”

I already have “download messages for offline use” checked, and the problem is occurring on both of my computers/EM licenses. 

No recent changes have been made to my settings/computer, and I’ve tried diagnosing/modifying settings but nothing works… 

My gmail and other domain emails work fine. 

Any help is appreciated. 

I also am experience the same issues for a couple weeks now - I will be watching for a response.

It started a couple weeks ago for me as well

Same here, painfully slow and sometimes will not sync.

hi Ryan, sorry for my belated reply, are you still having issues with this? If so, are you seeing any errors being thrown by the application? If so, can you please make a screenshot of the error and submit it to use here on the forum?

what version of eM Client are you currently using on your computer, can you please check the exact version number in Help > About?

Also please note that by using the free license for eM Client you’re not entitled to use the application with your work/business accounts and in order to do that you should obtain a valid PRO license at http://www.emclient.com/pricing.

Thank you,
Paul

Hi Paul,

I have 3 Pro Licenses. 

Version 6.0.21372.0

There is no error. As mentioned, it just hangs on “Downloading message part…”

I already have “Download messages for offline use” enabled. 

  • Ryan

Hi Ryan, can you please update your eM Client to this release, http://www.emclient.com/dist/v6.0.22065/setup.msi and check if the issue persists?

If it does, do you think you could submit some logging data to us? Navigate to the application settings under Tools > Settings > Advanced and enable IMAP logging for the problematic account,

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Once the error reoccurs, please go back to the advanced settings window and submit the logs to us using the “Send logs” button. Please submit the logs to my email mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul