EM failing to connect to embarqmail

Free version
Windows 10
Centurylink DSL
McAfee

Was working fine until mid July. Have had to check email on a different device since.
Found similar problem in multiple threads but unable to find solution. Turning off McAfee did not help.

Heather

What version are you using?
What error are you seeing?

8.0.3385 (83a873c)

[POP3] An attempt to connect to [my email] has failed. This could be caused by temporary server unavailability or incorrect settings.

H

I assume that you have double-checked the eMC account settings and they agree with the Embarqmail settings (https://www.ispsettings.info/centurylink/email/)?

lunes 21 septiembre 2020 :: 2042hrs (UTC +01:00)

Hi Heather…

Hope this helps

Clearly your account is live as you can check mail elsewhere.
I assume you are in the USA
You will be aware that the Centurylink site has automated setup facilities based on you ZIP,
however, you can check your POP3 & SMTP settings in EMC here:

With EMC in view -> Menu -> Accounts -> Select your account -> POP3 ->
Host: pop.centurylink.net
Port: 995
Authentification: Force usage of SSL/TLS
User Name: Your FULL email address
Password: You will know this

NEXT>>>
SMTP->
Host: smtp.centurylink.net
Port: 587
Security Policy: SSL/TLS
Authenthentification:
‘check’ Use these credentials

Click Save & Close (top left of window)

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

yes I did that. thank you.

Ugh. I was hopeful. But I made sure that all matched, restarted emclient, and I’m still getting the same error. Any other suggestions?

Thanks!

martes 22 septiembre 2020 :: 0946hrs (UTC +01:00)

Hi Heather…

Strange, do you have a Free or Pro version of EMC?

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

Free version.
Thanks
H

martes 22 septiembre 2020 :: 1330hrs (UTC +01:00)

Hi Heather…

Thanks for your reply.

Just to clarify…

Are you aware you can only have a maximun of 2 accounts with the Free version.
Further that…
You cannot use the Free version for any commercial activity that helps you
make profit, the Free license cannot, therefore, be used in any company
settings or on a personal computer for business correspondence.

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

That shouldn’t be a problem. I think I only have the one account for occasional personal use at home. It was working fine until mid July. Do you have any other suggestions!
H

Have you tried deleting and re-creating the email account on eMC?