Em Client9 connection with Office365 exchange password issue

I’ve just upgraded to version 9 of eM Client (from version 8)
I have an issue with the Office365 exchange authentication (Outlook, not Outlook.com),
it worked well previously (with version 8) but now I’ve got the red triangle
with an exclamation mark next to the email address (an attempt to connect failed).
Sending and receiving emails seems to work though.
When I use the same credentials with Firefox, I can connect to Outlook without problem.
I deduce that the issue comes from eM Client.
Any solution ? Thanks

Suggest to then try removing your Office 365 Exchange account in eM Client and re-add it again via the automatic email wizard. Then close and reopen eM Client.

Note: Before removing your account from eM Client Backup first though via “Menu / Backup”.

Failing that which version 9 do you have ? Click “Menu / Help / About”. Latest releases below.


Hi. I had this same problem too- I upgraded from 7 to 8 and now to 9. I’m not sure if you have figured out the solution by now but since I found this post while trying to figure out my issue, I thought I’d update to share the solution.

The issue relates to the two factor authentication from Microsoft. First, clean your Windows Client Credentials for those items related to Office. See instructions here: https://answers.microsoft.com/en-us/msoffice/forum/all/not-able-to-set-up-em-client-email-for-my/a9aa19d5-044d-4e4e-b92d-d703ad699c0a.

Second, you have to set your Registry Item to allow the two factor authentication See instructions here: https://support.emclient.com/index.php?/Knowledgebase/Article/View/240/0/problems-with-microsoft-outlookcom-accounts-using-imap-in-em-client-82.

Since I was on an older version of EmClient, this was set to ‘0’, when I set this to ‘1’, then the new version 9 emClient was able to open the browser to authenticate to MS. Worked like a charm. Hope this helps!.

That means in the past you had made this change to your registry to prevent eM Client using oAuth. So in order to use it now, you will have had to re-enable it. Either setting the value to 1 (enable), or deleting the entry will allow you to add the account.