Em Client will not connect to my email accounts!

I just downloaded eM Client because Windows Mail (Windows 10) refused to sync to my email accounts anymore. eM Client, however, ALSO refuses to connect to my email accounts. I can connect to the accounts through my browser just fine. I disabled my firewall for a few minutes to see if that was the problem, but there was no change. I used to be able to connect to these two accounts, which are yahoo.com and mail.com respectively, without an issue, and randomly my accounts have suddenly refused to sync. I’m not sure if it’s something on my computer (although I don’t know what could have possibly changed to affect my email) or something with both yahoo and mail.com. Any help would be greatly appreciated. I have included all error messages and logs that seem to be relevant. 

Can you try disabling your antivirus also, and see if that works?

I did disable it, it didn’t change a thing! Also, I just pinged both mail.com and yahoo.com’s IMAP servers and they came back as communicating. So is it Windows 10 causing a problem?

Also, I can still receive emails on the client on my droid phone. So there’s something specifically on my laptop preventing me from accessing my email on a mail.client and I can’t figure out what it is!

If that is not blocking it, maybe the settings are incorrect. SMTP seems to be OK, so change IMAP.

For mail.com:

Rather than using ping, you can try telnet to see if the port is accessible.

Open a command prompt and type: telnet imap.mail.com 143

Perhaps a port setting is incorrect or was changed by the mail service used (Yahoo and Mail.com). Or the Security policy is different in eM Client than what I have below? 

See my IMAP setting for my Gmail account below as an example.  When I first started using eM Client some time ago, I believe I had problems with port settings after moving from Windows Live Mai l.  Once I got the correct ports needed for the Gmail server to sync all worked well.  (Your port number will not necessarily be 993 - that works for Gmail )

Since Windows Mail and eMail Client both failed to sync, it would seem that both may be trying to use the same settings that just will not sync.  Different settings might be needed.  Those you would need to get from Yahoo and Mail.com, or do an Internet search to see if others have IMAP setup troubles with those mail servers.

Yeah, they will do that sometimes.

The settings I gave for mail.com are current and work.

From what I can google, the settings I have seem to be correct. Also my command prompt doesn’t recognize telnet as a command for some reason, although it does recognize ping, so that’s weird. (I know the prompt should recognize telnet, because I use telnet all the time at my job and the windows pc at work as no issues lol.) I am really not understanding what’s going wrong with this. Below are the settings I am using.

So the settings are correct, but something is blocking the port. Telnet would be able to confirm this.

Open Windows Control Panel > Programs > Turn Windows features on or off > Tick Telnet Client.

I turned telnet on via your instructions and attempted to telnet both mail and yahoo on their imap servers and for both got the error message that it could not open a connection to the host on port 23. Any ideas what to do from here? Why would this work for a long time and then suddenly stop working this week?

if I telnet imap.mail.com 143 I get an error message that the concurrent connection limit in AVG is exceeded (AVG is my antivirus software) and when i telnet imap,mail.yahoo.com 993 I just get a blank screen with blinking cursor, which, correct me if I’m wrong, means that it connected to the yahoo imap server? I am so confused. :frowning: :frowning:

AHA! I disabled the EmailSheild on my antivirus software and everything magically worked again! I ran repair on the software, hopefully that helps it not block emails anymore, or I might just have to leave EmailSheild disabled. *whew* glad I figured that out! lol

When you connect successfully using telnet you should see something like this:

The error message that you get regarding AVG means that the antivirus software is blocking the connection. Disable it and try again.

Yes, that is why my first response was to disable your antivirus. This is a common problem.

And I did, I disabled the firewall which had no effect. the EmailSheild is separate from the firewall, and I didn’t think to troubleshoot by disabling the separate components of the antivirus software. I have learned new things from this experience.

Glad you got it sorted.

The best option, in disabling the antivirus software, is to disable the complete thing. I guess my comment was not clear. :frowning:

But it is very useful to know which component was causing the problem. Anybody else having problems now has a better chance at solving them. Thanks!

Though I don’t use AVG at this time, I have also learned some new things. :slight_smile: