Em client stopped working last week

Has there been an update recently? My emails stopped syncing last week and I’m getting the error message “An attempt to connect to [email address] failed. This could be caused by temporary server unavailability or incorrect settings. Please check the settings or click on the warning symbol to try connecting again.”
None of the email settings have been changed so wht am I getting this error?
Any help appreciated

Did ANYTHING change (add, update) on your system?
Windows or Mac?
Who is your email host?
Do you get the error constantly or occasionally?
eM Client version?

The mail application itself is very unlikely to be the problem. I assume that yesterday (or a few days ago), you connected to whoever does your mail, and it worked. Now, EMClient is saying, “I can’t connect to them anymore”. Most likely issues include:

  1. ISP issue
  2. Email host not accepting your password
  3. Email host changed their settings to become more secure, so your old settings don’t work anymore.

I think those are the biggest issue. To work on the problem, first try getting in with Webmail. This checks that you have a correct username and password and the ISP isn’t blocking the website. If that fails, reset your password.

If that works, check with the email host for the correct settings and use those in EMclient.

We switched ISP last week, however all mail settings are the same, and no problems sending or receiving mails via webmail.

To answer sunriseal:
No updates that I’m aware of
IMAP access
Windows 10
Error is constant (a little red triangle next to the email account name)
Version 8.0.3283 (42db578)

I just got a new update prompt from the program and I clicked on “Download” only to be met by another error
“Error occurred while downloading files: An exception occurred during a WebClient request.
The decryption operation failed, see inner exception.”

So I guess there IS a problem with eM Client

If you can, backup using MENU > BACKUP

If you are comfortable executing these steps, give this a try:
(1) Delete any installation files you have downloaded.
(2) Uninstall eM Client, making sure not to delete your database directory when asked. This will ensure your settings and data remain in place.
(3) If it exists, delete C:\Program Files (x86)\eM Client
(4) Download and install the latest version from the Release History.
(5) The latest version of eM Client should then start with all your data in place.

That is because they are not the same thing. eM Client will be connecting to your email server using IMAP, POP3 or Exchange. Webmail uses HTTP.

When you have installed the latest version of eM Client as per @sunriseal’s instructions, if eM Client doesn’t connect to your email server, try the following:

  1. As a test, completely disable any anti-virus, firewall, proxy or VPN, then try again.

  2. If that does not help, go to Menu > Accounts and check your settings. Click on each tab you have, and make sure you have one of the following combinations of port and security policy:

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

The ones in bold are the best option.

Apologies for the delay in getting back to you all, I followed all your advice and re-installed em client, and was getting the ssame issue! But this time I did a Google search on a hunch that it might be my Avast security causing the problems and lo and behold, disabling Settings>Protection>Core Shields>Mail Shield seems to have fixed it.

1 Like

Exactly. That is why I said:

I guess you didn’t try the steps I gave you. :cry: