Em client Start minimized

How to start Em client minimized in windows 10

Unfortunately it is not possible to start-up the application minimised.


ok thanks

may be in a future release ??

1 Like

We’ll consider improving this in future releases.


I would definitely be happier with the ability to start minimised. I rarely load emclient to look at emails I’ve missed whilst being offline and am quite happy to maximise it when I want, rather than have it force open every time I start my computer.

Where would I email dev support Neil?

I want this feature too. I don’t want to see maximized window of eM client on every stratup. Please fix this on the next update.

This feature is really a must have.  It should be add soon, please.

Using the original shortcut, I could not get “Properties->Run: Minimized” to work, but when I created a new shortcut in the startup folder pointing to “C:\Program Files (x86)\eM Client\MailClient.exe” and set “Properties->Run: Minimized”, it worked perfectly. For some reason the original shortcut pointed to “{7C5A40EF-A0FB-4BFC-874A-C0F2E0B9FA8E\e…” (that’s all I can see of it). It also said the same thing next to “Target Type” instead of “Application” as my new shortcut does.

This only works while “Anwendung in den Infobereich minimieren” and “Beim Schließen in Infobereich minimieren”  are deactivated (‘Minimize to Info Area’ and ‘Minimize to Info Area when closing’ in English?).

This is still not really satisfactory. Also “Beim Systemstart Laden” (Load on system start) in the Settings Menu cannot be used as it should. While they have not implemented this feature properly (Load on system start + Start minimized to Info Area), I completely turned load on system start off and rely on my smartphone for email notifications.

How about using a basic Windows-Feature for this?

See the (german) Properties-Window of a Shortcut to eM-Client:

Windows offers 3 Execution-Options:

  • normal Window
  • minimized
  • maximized

This ‘basic windows feature’ is exactly what Danny Huss and I were referring to (“Properties->Run: Minimized”).
As already stated, this windows function only works when the eM Client options listed in my first post are deactivated. So I would have to choose between either ‘Minimize to Info Area’ and ‘Minimize to Info Area when closing’ or autostarting eM Client, but I want all of those things.

I’m not sure then. On my work computer I was able to do both. It opens minimized to the tray when Windows 10 boots up and also minimizes to the tray whether I tell it to minimize or close. The issue I had was only that the “Run: Minimized” option didn’t work on the shortcut I created through the start menu. When I created a new shortcut from scratch as I described above, set “Run: Minimized” on it and put it in the startup folder, everything just worked. I’m running eM Client version 7.

Hi, thanks for investigating on your computer. It’s all just behaving strangely I think. I just tested again for myself (eM Client 7, Windows 10 latest official Build)

  • With the minimze to tray option it can actually be started with a custom link in the startup folder (start minimized) and will start minimized. But than opening the application window for the first time from being minimized to tray will never open it maximized, regardless of how it had been opened/set before. (I find this quite annoying, because I like programmes to fill the whole screen not just part of it. Ok, just one click more to maximize, but meeh)
  • When I set the options ‘close to tray’  and ‘minimize to tray’ in eM Client’s settings it will disregard the start minimized option I chose in my link properties and eM Client will start maximized.
    So I gave up trying to a solution that fits me. Finally, I really don’t envy eM Client’s programmers if that is how whimsical the Windows API is in generall.

+1 Want that, too.


  • right click on desktop

  • create new text file

  • open it and paste the following:

    start /min “” “C:\Program Files (x86)\eM Client\MailClient.exe”

  • save the file and rename it to eMClient.bat

  • press windows+r to open the run dialog and enter “shell:startup”:

  • move the eMClient.bat file into the opened folder

Now eM Client starts minized. Do not forget to disable the autostart function inside of eM Client. Otherweise eM Client starts twice (maximized).

Read my reply. I had the same problem with starting minimized. I tried multiple new shortcuts and sometimes they work. But it was unreliable. The Batch instead works flawlessly.

Saved my day!

Hi, I’ve been reinstalling em Client today and wanted to share there’s no need of .bat file creation.

Before check if You have:
a) Minimize to system tray - enabled in eMC settings
b) Run with Windows - disabled in eMC settings


  1. Open em Client folder (“c:\Program Files” or “c:\Program Files (x86)” depends on Windows architecture)
  2. Run command “shell::startup” (startup folder will popup)
  3. drag with right click file from “c:\Program Files (x86)\eM Client\MailClient.exe” into startup folder,  choose “create shortcut”
  4. Right click new shortcut, select Porperties, choose “Run: Minimized”, press OK
    All done.
    P.S. Sorry for bad english :wink:

Thanks @wpinacz! Did this the same way and it works. No need for a batch file anymore. :slight_smile:

4 years are a long time but still no implementation of such a setting? :frowning:

I also want " eM Client - The Best Email Client for Windows and MacOS" to start minimized in the background when starting up Windows without the help of a batch file or modifying a link in the startup menu. I would appreciate such a setting!

1 Like