eM Client putting email from friends/family into junk folder

I use eMclient for my Hotmail and Gmail accounts. Lately eM Client is putting emails from trusted family/friends into my junk folder. How can I stop  this from happening?

Usually the junk folders are on your provider’s server, as are the “junk detection rules”. First you should go the your provider’s web interface, where you should be able to determine whether some email-addresses should be claiified as junk or not.
I have never so far experienced eM Client to decide on the junk status, nor do I see anything in the settings concerning junk rules.

There is a menu option in eM Clent when I right click on the email that was placed in the Junk Mail folder that says - Move to InBox and remove blacklisted email- and another that says -Move to inbox and remove blacklisted email domain- What are these settings used for?

I am not shure whether these these settings communicate with the server or apply only within eM Client. You should try them out.

No, adding a sender to the blacklist in eM Client does not send that data to anyone.

You can check that you have not accidentally added your family to the Blacklist Rule by going to Menu > Tools > Rules, and editing the Blacklist Rule. If the Blacklist Rule is not there, then it is empty, so not responsible.

The only other way eM Client can move a message to the junk folder is if your server has tagged the message as junk, but not acted on it. In that case eM Client’s Spam filter Rule will move the message. 

But as pefunk already said, it is most likely that the messages are being moved by your server to the IMAP junk folder even before eM Client downloads them. If that is the case you will need to change the spam detection using the web interface for that account.

Hi, I have the same problem, in that I regulalry receive emails from a particular sender, but occasionally one email goes to junk. I have no rules, I do have some senders blacklisted but not this one. I had an email sent to junk 2 days ago, but received 2 emails from the same user the next day which went to inbox as usual. There is no porn or objectionable stuff in the email, it is office related. ANy advice would be appreciated, because I dont check my junk folder regularly and I missed a meeting today because of it. thanks, Bob

This indicates that the message is being moved by your server.

The next time you find a message from that sender in Junk, open the web interface for your email provider, go to the spam folder and mark that messages as not spam.

Well, I have a similar problem, so instead of creating a new thread, I thought I’d try here.

Only difference is the Gmail web client does NOT treat the sender as junk. It is only upon opening emClient that the sender is moved to Junk. I have also created a rule in emClient that only works when I manually run it (some of the time). The sender is in my list of contacts AND I have their specific address AND domain whitelisted.

I’m sorta at my wits end. I just went in and enabled logging on IMAP, but the sender hasn’t sent me another email yet so I can’t look at it. Unfortunately, I don’t have a relationship with the sender that would allow me to ask them to help me with testing…

One possibility is that in eM Client you have created a Blacklist Rule that includes the sender or their domain. Go to Menu > Rules and edit any Blacklist Rules.

BTW eM Client does not offer a whitelist option for mail filtering. The only whitelist is for displaying unsafe content in received messages.

OK yeah - somehow I had blacklisted the domain… I have no idea how that happened other than an accidental click sometime or other… I should have thought of that and looked there first.

Thank you very much for your help.

Also - As for the whitelist, I understand what you are saying about the whitelist for unsafe content, (I’ve only ever whitelisted from the right-click context menu) but is there any way to manually add an address to the whitelist (Other than changing options to always trust from Contacts)? I see you can delete and clear, but not add.

I’m ask because I don’t see some contacts listed (in the Privacy/Unsafe Content whitelist) that I HAVE chosen to whitelist from the context menu…

That is correct.

The only way to add an address to the whitelist is by right-click on the sender in the email. I think that may be a security feature so that you don’t enter an incorrect address and possibly open yourself to unwanted or unsafe content.

Gotcha. Makes sense. OK, Thanks again!

1 Like