eM Client not working after Windows Update

eM clients fails to open, uninstall or reinstall after WIndows Update yesterday - any idea about this? Happened on 3 different PCs

Hi Tony, are any errors displayed? What version of eM Client do you have installed on your computer? What happens after you try to open the application?

Thank you,
Paul.

“There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.”

Application outright does not open, get no reponse after trying to open. Tried to ‘repair’ - same error message.

Version 6.0.20648.0

Hi again, so the issue occurs, while you try to install/reinstall or update the application or did it occur ‘out of nowhere’?
What version of Windows are you currently using?

Can you make a screenshot of the error?

Thank you,
Paul.

On both machines, windows updates were pending, after restarts and updates, the program failed to open. On repair and reinstall, I recieved the error message. using Windows 7

Can you please try to install this version of eM Client http://www.emclient.com/dist/v6.0.20773/setup.msi and check if the issue persists?

Thank you,
Paul.

Hi again, actually if this doesn’t help, please download this installer (of the version you had previously installed), http://www.emclient.com/dist/v6.0.20648/setup.msi and run the installer from Run or from command line using this command:

msiexec /i "pathtotheemclientinstaller.msi" /l\*v "log.log"

This will create a log from the repair/installation, helping us to find what went wrong.

Can you please send me the log to mcgregor@emclient.com with a reference link to this forum topic?

Thank you,
Paul.

emailed you screenshots from both installers

Hi again Tony, thank you for the received screenshot but please create the log as I suggested above and send me the output from your installation, if you haven’t done so yet, please use the installer of the currently installed version, so you can use the “Repair” instead.

Thank you,
Paul.

Where would the log be stored?

The log should be saved in the same folder as the .msi installer, which I supposed could be your downloads folder. If not you could run the command once again and change the path for the log file as well.

msiexec /i "pathtotheemclientinstaller/installer.msi" /l\*v "pathtothelogfile/log.log"

Thank you,
Paul.