eM Client - no emails working since 28 Jan

Em Client will jot send or receive emails since 28 Jan. upgrade Working fine before that.

I have 2 emails accounts, one gnal & one TalkTalk and both work correctly as webmail but not with eM Client. On trying to send I get “No S/MIME encryption certificates or PGP keys found… Do want to send unencrypted?” On cliciking “yes” it appears to send but then I get a red triangle “Attempt to connect failed. Could be caused by server unavailabilty or incorrect settings”

I spent most of yesterday trying different settings without success and I’m about to give up on eM Client unless I can get this fixed soon.

Can you disable all PGP settings in Menu > Settings > Signing and encryption > Account policies and disable signing or encrypting of all accounts. See if there is any difference?

If not then you can check is that your anti-virus/firewall or VPN is not blocking eM Client.

To do that, completely disable any of those applications you have installed and see if you can send and receive. If you can, you will need to reconfigure those application to allow eM Client.

If that does not help, then if these accounts are setup as IMAP, you can remove them from eM Client, then add them again. See if that makes any difference.

To do that, first make a backup using Menu > Backup, just in case.

Then go to Menu > Accounts and select one of the non-syncing accounts. Make sure it has an IMAP tab, then click on the delete button.

Once the account is deleted you can add it again by clicking on the Add account button, and entering your email address in the Automatic Setup that follows.

Magically, em client is now working normally, albeit still with the irritating message “… do you wan to send unencrypted” every time I send.
When I looked at Accounts this morning I found no accounts present, so I loaded my gmail account and it’s now working. I haven’t yet tried my Talktalk account as I don’t use it much. I’d like to get rid of the annoying “… send unencrypted” message though.

You can change the default settings for sending as encrypted in your settings.

Go to Menu > Settings > Signing and Encryption > Account Policies, and select options per account or globally.

This is what I see in Account Policies. I can’t see a way of changing this.

Account Policies

Account name

/\ All Accounts

No account found with valid certificate/key

**/\ [email protected]

No valid certificate/key found for this account

Clear all the options so that the boxes are empty.

You will not be prompted again about sending an unencrypted message.

You say “Clear all the options” How? Nothing I do changes what’s shown

If one of those little boxes is blue, click on it.

image

It will be cleared.

There are no little boxes

Same problem. since a couple of days it says: No account found with valid certificate/key
Deleted one of my accounts; reinstalled the account; same thing.

Can you provide a screen-shot please. Before you do, please make sure that you are using the default Modern Theme, which you can select in Menu > Settings > Appearance > Themes.

I hid my email addresses, if you don’t mind.

That is really odd, because you can see them in my screen-shot.

Are you both using the latest version available in the Release History?

I can’t find what version I have, but the update check says ‘no update available’.
Nevertheless I installed the latest version, with the same results as before.

One difference though.
Before this update my reinstalled outlook account showed no emails. After the update the outlook inbox is filled with some emails, that is from december 2019.

I recently loaded v8.2 but I still have the same problem with " do you want to send unencrypted" very time I send an email

…and the Account Policies screen is still identical with the one I sent on 3 Feb (above)

…and still no solution