eM client has stopped syncing with server

Hi All,
I am in the process of evaluating eM client, so I am running the free evaluation version with 6 days left to go. The last email I have been able to download was 9 hours ago. My other email program is still downloading emails ok.
I have done an UNINSTALL and RE INSTALL of the current version, keeping the eM data directory in tack to no avail. Was was set on buy this program until this hick-up, now not sure. Any ideas on how to get it working again?

Kevin

s√°bado 04 junio 2022 :: 1550hrs (UTC +01:00)

Hey @Chambo55

You do not say so I assume you are on IMAP and are trying to sync
Does your email provider have sync limits/day?
If it does this could cause the sync to stall.
Also are you able to send?

¬°Saludos desde la soleada Barcelona en Espa√Īa!

skybat

emc_forum@compucall.com

Hablo espa√Īol, luego portugu√©s e ingl√©s, con conocimiento de varios otros idiomas.

Hi @skybat ,
Across the various accounts, both IMAP and POP. Can’t send either, just stopped connecting to server.
Since it is all GMAIL, YAHOO and OUTLOOK accounts, the common denominator is at my end.

Cheers,

Since it is all GMAIL, YAHOO and OUTLOOK accounts, the common denominator is at my end

If you have any eg: optional firewalls / security programs, Optional Antivirus programs, or VPNs etc, try completely disabling those to test.

s√°bado 04 junio 2022 :: 1940hrs (UTC +01:00)

Hey @Chambo55

Yo should checkout the suggestions from @cyberzork

AND importantly…

You should read this earlier post from @Gary

¬°Saludos desde la soleada Barcelona en Espa√Īa!

skybat

emc_forum@compucall.com

Hablo espa√Īol, luego portugu√©s e ingl√©s, con conocimiento de varios otros idiomas.

1 Like

Hi @skybat
Thanks for the help.
I am using IMAP with Gmail and POP with Yahoo.
All has been working fine for the first 22 days of the trial on all accounts, then stopped Saturday morning.
I registered the trial version to a FREE, 2 account version this morning to see if there is an issue with the trial version. There has been an improvement, the POP account is now working and the IMAP account still nothing.
With my Mailbird program, all accounts are still working fine.

Got me puzzled.

Kevin