Em Client frontend wont start running in background

I have upgraded to Windows 8.1 from 7 and also tried to update .NET framework.  EM Client works in the background, but I can’t even see the frontend.  I have also renamed the user file and allowed EM Client to create a new user file but this doesn’t help.  Installed, reinstalled, used previous versions to install and nothing has worked.  It could be something simple as not really liking this Windows 8.1.  Everything else works.

Hi Deanne, what do you mean by not seeing the frontend, you’re not able to open the application at all, but the process is running?
Can you check the tray (notification area), if there’s an eM Client icon hidden under the small arrow (if it’s there), and click on the icon.

Hope this helps,
Paul.

Same problem here. There is a eM Client task running in windows (8.1) but the GUI doesn’t show. How do I get the GUI to come up ?

I have fixed mine. I think mine was actually due to my gmail account having two dots in the name ie john.smith44@gmail.com, I had to put in john.smith.44@gmail.comYes it was running in the tray but you couldn’t at all get the application (frontend) to show the settings, even when you clicked the icon. So once I deleted accounts and recreated accounts it worked I think that is what I did, it has been a long time and not sure if it will help. If I remember what else I did I will repost.

Happy you have fixed your problem. Mine is different however. I haven’t yet installed any e-mail address …

Hi Deanne,

How can you remove accounts from eM Client if there is no UI/Window/Frontend of eM Client visible?

Maybe that was a different problem, i have jad so many problems with EM, the latest I think is when it goes into sleep mode. It has errors connecting to gmail. I can’t remember it was so long ago. But I did uninstall, reinstall etc. Are the accounts still there when you reinstall hence causing problems, perhaps I used revo uninstalled to completely uninstall. I literally can’t remember. Anyway, I tried heaps of things like virus protection etc, it literally didn’t start and I couldn’t see the start screen! It was in my tray but couldn’t access anything, even when I clicked on it and looked at task manager. I will have to have a think Harry because obviously it is working now and I can’t remember how I fixed it. Sorry I can’t be of any help ATM.

Hi Harry, is eM Client icon available in the tray, if it is you have Close eM client to tray option enabled.
Or is there a running process in the task manager causing the button to not open?
What version of eM Client are you currently using (have installed on your computer)?

Does this occurs after closing the application, or even when you reboot the computer?

Thank you,
Paul.

Hi Paul,

You’re looking at my problem already under a different problem.

Thanks,
Harry