eM Client File/Restore fails in new Windows 10 installation

I deactivated eM Client on my old Windows 7 computer and downloaded and activated a new free copy on my new Windows 10 computer.  My most recent backup is in …Documents/eM Client.  But when I run File/Restore (after having unchecked File/Work Offline), it fails to retrieve my Local Folders, Contacts, or anything else, and when it’s done, it re-checks File/Work Offline.  Repeatedly.  How can I retrieve my backups?



Is this eM Client version 6, or 7?

Version 6, downloaded from your website today.

I am just a user.

I need to sync my local folders from my main computer to two others weekly and I do it by copying the entire eM Client folder (the folder whose location is specified in Menu > Tools > Settings > Storage) to the two other computers.

You could try doing that:

  1. Close eM Client on both computers

  2. locate the eM Client folder containing the databases - usually users<username>\appdata\roaming\em client

  3. Copy the entire Folder to a USB stick

  4. On the new computer, Copy the folder to the same location (or a different one if you choose)

  5. Start eM Client on the new computer, go to Menu > Tools > Settings > Storage and check that it shows the location where you copied the files.  If it doesn’t, change it to the correct location.

  6. Restart em Client

If all good then:

  1. Go to Menu > Tools > Settings > Backup and set the location where you want your backups done.
  2. Also check that Menu > Tools > Settings > Advanced > Logging, and check that the  location is valid

Hi John,

Thank you for the ingenious work-around for my problem with File/Restore.  This morning, before I got a chance to try it, I got another take on it from Olivia Rust (Official Rep), in reply to my earlier post, “How to move eM Client free license…”, where the problem was buried in a bunch of other questions.

It turns out that there was something wrong with my most recent backup file, so using the next most recent one solved the problem.

Thanks again for your thoughtful response.


Thanks.  Good that your issue is resolved