eM Client fails to connect to the SMTP server for my 126.com email services

I have purchased eM Client last month and I am using in Windows 8. I notice that it fails to connect to the SMTP server for my 126.com email services. I am using IMAP in 126.com. I have used auto configuration and have also tried many configurations with and without SSL and still fail.
However, it works Ok in my other accounts.
Please can you try to use the 126.com (free registration) and let me know how should I set up the SMTP services.
CM

Hello,

I would like to try that 126.com email service, however me and noone else in company speaks chinese, and if I try to use google translator then it does not accept my phone number so I cant continue…

anyway try to use manual configuration instead, Tools - Accounts - new account - mail - other, there should be informations you need to know on 126.com support.

regards
Jan

Dear Jan

Thank you. I am still fail to use the SMTP services. I have opened an email account for you such that you can test the setting,

The email account is:

Account name: emclient@126.com
Password: empass

The IMAP server: imap.126.com
The SMTP server: smtp.126.com

Please test and let me know how should I set up the SMTP services.

Regards
CM

Hello,

I have tried to add this account and it worked, same as sending and receiving of messages.
I will post here settings I have found in Account tabs (File - accounts - your account, General, IMAP etc…)

please let me know if this helps, of not I could try something else.

regards
Jan