eM Client fails to authenticate with my GMail account credentials

Unable to add GMail account to eM Client.  Authentication of username and password continues to fail, when I know the information is correct, as I can log into my GMail account with these credentials with no problem. 

log in to your gmail account and go to settings.  under forwarding enable IMAP and save test your em client again

I changed this setting before I installed eM Client.  Now, I see my contacts and even though a pop-up message informed me of 2000+ messages being synced with eM Client, I have no way of viewing those messages.  All eM Client gives me is Calendar, Tasks and Contacts.

I’ve used eM Client in the past and never experienced this behavior.  Thanks.

I’ve had loads of problems authenticating with Gmail accounts - and frequent connectivity issues. Touch wood, all is OK now - but it has been a struggle.

I’m not 100% sure that it’s eM Client at fault - possibly more likely the way GMail security controls access from 3rd party clients, as I had no end of trouble authenticating with a new install of Mozilla Thunderbird as well (I eventually gave up and used eM Client instead).

I have been running into the same issue which I have noticed over the past week or so and been trying to figure it out. Thought it had something to do with the latest emclient version. Removed my accounts and re added them, and then added accounts to non gmail which worked fine.

IMAP throughout this has been working for me, just not been able to send messages.

I subscribe to a VPN Internet (Anonymizer Service) and it looks like either it has something to do with that or Google is doing something but after I created a rule to bypass the VPN service for smtp.gmail.com so that it uses my direct public ip, I have been able to send messages again from emclient.

If you have the same, try it out. If you cannot bypass or create a rule, try and disable you vpn service temporarily and see if that resolves it.

For the record I am with Private internet access so if anyone else has the same issue is with them as well then it may be something with them.

Hope that helps… I literally figured it out minutes ago… after hours trying to troubleshoot.

i did not have any issues in the last year up until the problems with outlook that started this morning. after installing the preview to correct that issue, i have had nothing but issues with gmail now. 

starting to get to be too much of a hassle. 

Maybe Google demands an app-specific password. 
Go to your Google account, click on “security” or something like that (padlock icon). In the main window you find “app-passwords”. Click on that entry, and after confirming your password you are lead to a page, where you can apply for a “app-specific password”. Copy this password and paste it into the relevant field in eM Client instead of your Google password. That should solve the authentification problem. You need not memorize this password; it works only once. When you need a fresh install of eM Client or any other mail client you need a new app password from Google.
(I don’t know what the exact terminology of the original English Google website is, since I have the German version, but I attach a screenshot, so you see at least the correct positions and icons)

it does, and it has one that is working. it doesnt fail to connect and download the message… only the message content. if i coimpletely shut down the app, then reopen… it will pull everything down successfully. the next email that comes in however, it will not. it grabs the email, but upon opening, its blank. has a message at the top that states ‘the email will be downloaded the next time you are online’ (and i have checked… i do not lose a connection to anything during that time, and google is not reporting any issues)

I’m having the same problem. I’m trying to set up em client for the first time and it  keeps reporting Authentication Failed when I enter my correct email credentials. Enabling IMAP in  my gmail settings doesn’t help.  Any other ideas? Thank you.

Hi Richard,

First make sure that your server- and security- settings are correct.
via Menu > Tools > Accounts
IMAP port 993  Security  - Use SSL/TLS on special port legacy
SMPT port 587  Security - Force usage of SSL/TLS

Another stumbling block is that gmail doesn’t accept an unsafe app to connect
to gmail.

eM Client uses OAuth and that is supposed to bring up an authorization page
for gmail, but if that doesn’t happen you may have to resort to - either allowing
less secure apps   or use an app pasword.

Please read the whole page here: