EM Client Doesn't Launch

Nothing happens when I click on icon

Run Task Manager (ctrl-alt-delete)  and select processes tab. See if eMClient is running as a background process. If so, kill the process. eMC will now run when you click on it, but will want to first run an integrity check on the database. This can take up to 5 min depending on how much email you have. Let it run to completion.

I’ve been seeing this a lot  lately on v6 and do not know why. I’ve reinstalled the app and just yesterday created a new email account. I’m in wait and see mode now.

Since updating eM Client v.7 (just a sub-version update, not a conversion from v.6 to v.7) a couple of days ago I have been seeing this same problem — failure to launch on occasion. I usually launch it from the command line. When it failed to launch I ran it it by finding it in the “start” menu (Win 10) and trying to launch it from there. Same result. I rebooted — the “magic” solution — and no eM Client launch problems since then. Still, it’s a different result from before the version update.

(Another possible variable — in the last couple of days MS automatically updated Windows 10 in some way or other.)

I’ve just been hunting through the eM Client menus and haven’t yet seen a database integrity check feature. How is that done?

I couldn’t start eM Client anymore on 3 computers which had received the ‘Windows 10 anniversary update’. In my case Bitdefender seemed to be the problem. I’ve removed Bitdefender and installed F-Secure and eM Client is starting normally again.

Note that also Garmin Express and X1 were not starting anymore after the Windows 10 anniversary update. But also those programs did start when I replaced Bitdefender by F-Secure.

Hi Hans,

FYI, I also registered BitDefender on win 10 only to find out it block System Restore!  I contacted them, they recreated the problem and then advised me to NOT use system restore.   I uninstalled it PDQ.  

I welcome your thoughts on why you chose f-Secure for win 10.   To keep this relevant to the forum, I am wondering if your experiences saw others cause problems with eM Client.  I have been looking at mcAfee, and Kapersky.   the former written down by pcMag this year but has my eye otherwise. 

Cheers, Allan


Hello guy500,
is this issue still valid or did any of the other users’ recommendations resolve the problem for you?


Sadly, the issue remains.  The other solutions did not work or were not applicable.

Uninstall and reinstall a fresh download. May be corrupt.

It was working fine for some time - do you think it could still be corrupt, or would it have been corrupt from the initial installation?

That’s hard to tell. Could have been messed up all along or something new. For  me, I think sometimes “things go bump in the night” and break.Who knows why or how. There’s a lot of complex stuff going on as we install/uninstall software, shut down the PC while it’s in the middle of something, who knows. Could be a latent bug in an app where you happened to “hit it just right” and something goes south.  I often have stuff crap out that had been rock solid for years/months.  That’s computers for you. I had recently installed Bitdefender after not using it for 6 mo. I removed it but that did not fix the issue in next paragraph.  

Case in point:  eMClient v6. solid as a rock for the last year or so. Then a few wks ago, I start getting the thing you describe, but it’s temporarily fixed by killing the background process and restarting it. But, normally there is NO background process, just the main process at the top of the Task Manager display. I have yet to figure out exactly what triggers this mode, since I can not duplicate it  by stopping eMClient by the normal means of clicking the “X” or File->Exit.

Since Win10 is regularly being updated by MS when it feels like it, I guess it’s not inconceivable that something new in the OS is causing this. Would not be the first time an OS update broke something. 

I also recommned uninstall and install.
Basic reinstall will not remove your database, so you do not have to worry about yoour files.


Happens all the time for me… HP desktop and laptop including a compaq.  Both versions 6 and 7. I finally gave up and just use task manager.  Now, I have an annoying problem. V7 only bolds HALF of the message when unread, not the entire line. UGH.  One thing after another. Good Luck.

New problem: on trying to delete an email with highlight-delete key it says “this may take a while…” and it does. many many hours and never completes till I off it with Task Mgr. Just for one email. It’s like it think’s I asked it to move the entire inbox to a local folder.

Next step, another remove/reinstall.

Have tried everything suggested, including full uninstall, restart and then re-install, but none have helped.

EM Client was my favourite of all that I have tried, but I cannot continue with it with this level of disruption, and have sadly now switched to Mailbird.