eM Client does not open in full-screen mode

Since I installed the latest Windows App version of eM Client few days ago, I’ve notice that each time I start the app, it opens in a window of a particular size that is about 75% the size of the full screen. Of course, I maximized the screen before closing and have also tried other window positions, but I get the same result. I have also tried using different themes. but to no avail. I cannot find a setting for this and am stumped. Any ideas?

domingo 10 julio 2022 :: 1439hrs (UTC +01:00)

Hey @merinber

I do not know how you have your system or eMC setup so I
have to make a guess that you start eMC from a shortcut.
Right Click on the shortcut then open Properties from here.
Next in the Properties Window select Shortcut then:
the ‘RUN’ field and you will have option to start…
Minimised, Normal Window or Maximised
Select the option you want and Click Apply & OK

¡Buena suerte!

¡Saludos desde Valencia la soleada en España!



Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

Hi skybat,
Thanks for your reply. Since I’m using the Windows app version, there is no shortcut that opens the context menu you are referring to. It looks like that’s only possible with desktop version.