eM Client does not accept my GSuite IMAP settings or credientials

eM Client will not accept  GSuite IMAP security settings. After I input my credentials etc… it says “AUTHENTICATIONEDFAILED Invalid Credentials” 

Changing ports or security doesn’t help.

Under Diagnostics I press Diagnosis and the Fix and that Fails as well.

I know it isn’t a problem on the IMAP or SMTP side of my GSuite because my tablet receives from the account. 

Any one else face this problem.

Please check you have one of the following combinations:


Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

These are the correct combinations of port and security policy. The underlined ones are the best option for security if your server supports them. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

Thank you for your reply Gary. But that doesn’t work either. Any other thoughts?
This is getting discouraging. I have been working with our own mail server, then we switched to GSuite. its been 2 weeks and mail is piling up. in eMClient All my rules and folders are set up nicely…

Sorry Lewis, I really don’t know enough about G Suite authentication to offer any other suggestions. Maybe if you open a support ticket with eM Client, they could assist you further.

I know it is probably too late to reply to this thread but I will do so anyway in case in the future people like me are new to eM and facing the same problem.

I found a solution for this. Just follow the steps provided by google in this article: https://support.google.com/a/answer/6260879

Particularly the part where it speaks about “Enable less secure apps to access accounts”. By enabling it, eM can finally have full access to your GSuite.

Hope it helps.