eM Client credentials failed

I have suddenly been unable to download or receive mail. I am constantly getting “eM Client credentials failed” “Password required for POP3 receive” I’ve changed nothing, it’s just suddenly decided to not recognize me. My password won’t work, I get the same message.

1 Like

martes 07 septiembre 2021 :: 0825hrs (UTC +01:00)

Hi @David_Endres1

More information needed:
What is the message you get?
You say you have not changed anything; does this include adding/deleting software & OS updates?
Do you have eMC backup configured?
OS you are using & version
eMC version
ISP

¡Saludos desde la soleada Valencia en España!
¡Mis mejores deseos y mantente a salvo!

Skybat
emc_forum@compucall.com

Hablo principalmente español, portugués e inglés, también un conocimiento práctico de varios otros.

No changes or deleting of software or OS updates
Windows 8.1
Have not configured eMC backup that I know of.
Ver 8.2.1473
Comcast

Having the same issues. Messages are not coming in. “Connection failed” on all email accounts.

If you are getting failed credentials and you haven’t changed anything and are certain you have the correct mail server address and correct username / password, then first thing would be to contact your mail box provider and see if they have changed anything their end.

Sometimes the mail box host might have updated to different authentication method or different server addresses or now requires longer passwords etc.

Sometimes it can even be your mailbox has been compromised and the password has been changed without you knowing. So check with your mailbox provider first to make sure everything is ok their end.

Sometimes it can just be your mailbox providor is offline & has an outage so will be invalid u/p.

Also check if you can login to your mailbox online via webmail with the same name & password.

Your POP3 settings are incorrect.

Please change to the following:
host: pop3.comcast.net
port: 995
security policy: Use SSL/TLS on special port (legacy)

SMTP is correct.

Also, generally for the username, use the full email address, not just the part before the @.

Thank you for responding. Yes, my web based email with Comcast works just fine.

Changin Host, Port or security policy did nothing. Now I am getting a “Temporary blacklisted IP address”

For me…Yes, all info is correct. Was receiving messages prior to a few days ago. I am able to log into comcast and all other mail clients without any issue. I can also get mail via the standard Windows 10 mail app but not eM Client all of the sudden.

I too have the same issue. Works fine with web based for Comcast and all others, will not work with eM Cleint within the last week .

I suspect something has changed at Comcast end to be all of a sudden getting invalid name & password out of the blue when “you have both” not changed anything.

As you have already tried those mail settings as @Gary advised above and you can login ok to your Comcast webmail ok, then I would be speaking to their tech support and tell them what mail settings u have tried & ask why is it not verifying.

Nothing has changed in eM Client for months so cannot be eM Client program issue.

Eg: The last official EMC build on the release info page was back in June for Windows & Mac.

Thank you, I expect the same thing. I even disabled my VPN to no avail.

That may happen because you tried too many times with the incorrect credentials.

I notice that are still using just the account name, rather than the email address as the username!
Can you change the username to ******@comcast.net and see if that makes any difference once the blacklisting is removed.

I’ve tried using my email address and account name but it makes no difference. Changed Port for POP3 to 995, tried 993 too. Tried SMTP port 465 and 587 will all the same results.
Diagnosis continues to say “Server not responding” the “mail.comcast.net requires authentication” then “email server was detected however your credentials were rejected, try again” etc

I ended up uninstalling and reinstalling eM Client then changed my password with Comcast and used the default setting that came with reinstalled e MClient and it worked. For some reason my old password worked with my Comcast account and web based email but not eM Client anymore. The change in password with Comcast worked.

1 Like