eM Client 7 RC - Mark as Read keyboard shortcut not working

In eM Client 7 RC (7.0.26134.0), keyboard shortcut for Mark Email as Read isn’t working. **I’ve already tried to change the shortcut from default “Ctrl-Q” to other combinations, like “Alt-Q” or “Ctrl-Shift-Q”, but it didn’t solve the problem.**

Hello Alexandre,
it would be helpful to know what accounts did this issue happen on and if there have been any errors in the Error or Log tab of the Tools>Operations window.


Hello. I’m now using eM Client 7 Stable (version 7.0.26653.0), but the problem persists. Neither “Mark as Read” nor “Mark as Unread” shortcuts work. I’ve tested them with messages already moved from IMAP accounts to local folders. And no, there’s nothing in the logs.


If you want, you may close this topic. I’m still using the same version (7.0.26653.0), but now the shortcuts are working correctly. I really don’t know why they weren’t working before nor why they started to work now.

Thank you.


I’m using version 7.0.26687.0 and my shortcuts aren’t working.  I tried customising the shortcut to what it used to be/what I want, but that doesn’t work either.