EM Client 6.0.22465.0 FAIL at startup: New Account (Not Responding)

Since this morning, I was having the problem described here:
https://forum.emclient.com/emclient/topics/client_crashes_on_startup_em_client_6_0_20498_0

I tried renaming my database folder, but It would hang on the New Account screen.

I tried repairing using the latest version, but it hangs on the New Account screen.

I removed and re-installed, but the clean install of latest version with no database hangs on New Account screen. I can see the new dir being created, but nothing else happens.

Hello Matt, thank you for creating a new topic for this issue. 

Can you please share more details about your setup, what version of eM Client are you currently running on your computer, have you tried to install the latest update, 6.0.22465.0 ?

You’ve mentioned you tried to rename the database, can you please share more details on how you’ve proceed with this and what does your current database setup look like? Since the issue occurs on the default setup account window, I’m not completely sure if this might be a database issue, but can you please try to remove or rename the database folder in your user/AppData/Roaming folder and relaunch the application.

If there’s no “eM Client” folder located in this directory, eM Client should automatically create a new database allowing you to setup your accounts from scratch.

Regards,

Hello, Paul. It was my pleasure to create a new topic.

The version is the one mentioned in the topic title: 6.0.22465.0. I downloaded it yesterday in an attempt to fix my previous problem.

As per my topic body:
“I removed and re-installed, but the clean install of latest version with no database hangs on New Account screen. I can see the new dir being created, but nothing else happens.”

By this, I meant that I had renamed my old “eM Client” directory to “eM Client_ARCHIVE” and when I launched the fresh installation, I watched the new “eM Client” directory being created, approximately when the New Account screen appeared, blank, and from there, nothing changes.

In all respects, this mirrors the behaviour of the previous post, (https://forum.emclient.com/emclient/topics/em_client_5_0_18661_fail_at_startup_new_account_not_respo…), where I joined the support forums. The only difference between that user’s issue and mine is the version.

I am using the latest version, with no prior database, and cannot launch.

Please let me know if I have neglected any details which might be pertinent or useful to the debugging of this problem.

Many thanks!

Hello Matt, if you rename the database folder first, eM Client will automatically create a new database on the original folder once you reopen the application. In order to let eM Client use the new database is to adjust the database location in Tools > Settings > General > Storage. 

Did you adjust the storage settings in eM Client?

Hi Paul,

  1. It’s like you’re not reading my posts, and just asking me to do things I have repeatedly explained in prior posts.

  2. The application is not truly opening, as per the topic title. This is a failure to launch, I repeat: A failure to launch.

  3. I can’t adjust those settings, because I can’t access those menus, because I can’t launch in order to adjust the settings. It hangs on launch, on the New Account dialog, like in my screenshot.

  4. I look forward to your swift and thoroughly helpful response to this new and clearer re-stating of the facts.

Hello Matt, please download this utility and run the utility when you try to load the application or when the application appears to be stuck, http://www.emclient.com/tools/emstackdump.exe and submit the generated stack dump file with a reference link to this forum topic to my email, mcgregor@emclient.com

Regards,